Start a new topic
Answered

Can not delete a letter off the Home page

Please look at the snap shots below. I have a letter "s" that I can not remove. I Go to  Settings>>General>>Profession name. I clear out all the text leaving the box empty and I still have the letter "s" on the screen. How can I remove it. This is a crazy issue.


Profession box is clear and was saved


Here you can see the "s". I can NOT get it to leave my screen. 


Thanks

Lionel






Best Answer

After a few Hours of work, I found a work around to get ride of the "s". I deleted the %%profession%% from my home page edit option. Once I did this, I got it to work by hard coding text in replace of %%profession%%.


I looked all over the site to see were I could edit the %%profession%% code but I could not find it. I think maybe we may have an issue? 


If anyone has had this and found a better fix please let know.


Thanks

Lionel 


Answer

After a few Hours of work, I found a work around to get ride of the "s". I deleted the %%profession%% from my home page edit option. Once I did this, I got it to work by hard coding text in replace of %%profession%%.


I looked all over the site to see were I could edit the %%profession%% code but I could not find it. I think maybe we may have an issue? 


If anyone has had this and found a better fix please let know.


Thanks

Lionel 

Hi Lionel, 


Thank you for your messages. 


If you don't want to have the "Profession Name" plural you need to delete two "%". 

For example: %profession%

If you want it plural you need to use: %%profession%%


I also created a ticket for you, so when you don't have any Profession Name and the you're "calling" the variable Profession in plural, the system won't display the "S". 


Thanks and let me know if you have further questions :) 



That was exactly what I was looking for. Thank you for your help! 


Lionel

My pleasure!! :)